Tell me you're not...

A forum about the forums

Moderator: Carleas

Tell me you're not...

Postby Guest » Mon May 26, 2003 2:23 pm

...actually using phpbb version 2.0.0 as the powered by strap at the bottom says. If so, no wonder you're attracking so many crackers. version 2.0.4 patches a great deal of security holes. Upgrading is simple and very painless .

Also is there a reason you're using phpbb. I've found INVBB to be far superior. Might be worth a go? Best of luck. :D
Guest
 

Return to Meta



Who is online

Users browsing this forum: No registered users

cron