Computer stuff

I want to have several operating systems on my computer. Recently, I recovered a hard drive from my old, unofficially deceased, laptop. I made a backup of these files and then formatted the entire hdd. It’s a blank slate now. I want to use it to install several operating systems on it. I want Puppy, Ubuntu, Remix and Windows on it. And I want a nice boot menu when I start the machine. The question is how to proceed. Also, Remix is playing games with me.

Remix is a really nice and useful Android OS. But it’s a headache to make it work. The default dual-boot installer does not work. Or rather, it worked for a while, then it stopped. I went on to install it in the single boot mode and though it worked well after the installation, it stopped working when I restarted the computer. It simply won’t boot. The computer does not see the drive as bootable. And booting via DVD gets stuck at the logo screen.

Interestingly, Flash performs much better on Puppy than it does on Windows.

You’re a fucking nerd man.

Tried installing single boot Remix OS on another computer. Everything worked well (or rather okayish) but once I restarted the computer, Bios stopped recognizing the HDD onto which it was installed. Windows recognizes it but Bios does not (so it’s not cables or faulty hdd.)

I wonder how long it will take to finally have it running.

Just get a chromebook and stop playing video games.

worst advice ever

Does Chromebook suck so much?

I did manage to install Remix OS but on my primary partition. Which I didn’t really want to but it’s the only way it works.

And the OS itself is rather unstable. Had to run chkdsk two times within a short period of time because of it.

Apparently, the devs abandoned the project (or maybe the project was more of a promo, I don’t know) in favor of Remix devices, basically, computers that run Android 7.

A chromebook is a 200 dollar computer that doesn’t get viruses, runs everything from the cloud, and it it malfunctions can be reset like a smartphone, and if that doesn’t work then you throw it away and get another one. You just can’t be a computer with it and you can’t play big video games, but you shouldn’t be doing that stuff anyway.

I think you can get a PC with much better functionality for the same money. Not worth it.

I stay away from laptops and if I need a portable computer I use tablets which are cheap.

The only genuine advantage of laptops I can think of is you can take them to a cafe and do your work from there. Other than that, I don’t know.

If a bunch of people want to gather together to do some work then why not do it at home?

Okay, there are also global gatherings but meh . . .

Yeah, chromebooks aren’t for big time computer geeks.

Install Windows first then install a Linux Distro.
If you have issues with booting from hard drives, make sure you have the legacy modus activated in Bios for the HD in question if it’s something like a Linux distribution or pre-Windows 7.

Or is the Bios not detecting the HD at all in the Bios menu?
If that’s the case then it’s unlikely that Windows would have access to it.

It is not detected at all in the Bios menu. Unless I actually select the slot where it should be (IDE secondary.) Then it magically appears. Nonetheless, once I leave the Bios menu and open the boot menu, it’s no longer there. But Windows (and all other operating systems) see it no problem and they say it works magnificently.

I checked to see if it might be something with the cables anyway. I plugged out the connectors and then plugged them back in and to my surprise the Bios finally detected it . . . as some kind of GDC HDD with a 300TB memory. Operating systems stopped detecting it too. Then I gave up.

So it’s an older mainboard/BIOS?
Is the drive set appropriately as Master or Slave?

Maybe you have a conflict with the jumper setting on your HDD or optical drives?
Usually there is a schematic drawn on the drive or some other indication of which pins to connect with a shunt (the jumper).

So, if you have 2 HDDs and one optical drive, I’d connect the devices appropriately so that the first HDD is set to Master on the primary IDE channel, the second HDD as Master on the secondary IDE channel, and the optical drive as Slave on the primary IDE channel.

It’s a newer motherboard (though Bios is old) but an old hard drive. I didn’t know the motherboard had an IDE connector. So when I found out that it does, I thought why not connect the old drive to it (and save some data from it and then use it for other stuff.) It did work initially. I even managed to install and run Remix OS on it. However, soon after it stopped working. The first problem I ran into was that the IDE connector (which I took from an even older computer, very dusty piece of cable) was not properly attached to the motherboard. So I attached it and then it worked well. Then I switched off the computer to close the computer case. From there on, it didn’t work.

I have a couple of old IDE hard drives collecting dust. So I tried connecting one of them to see if it will work. And it did in the sense that the Bios detected it. But it didn’t in the sense that Windows didn’t detect it. And I recall that a couple of days earlier, when I tested the same hard drive, that it worked well.

I have one IDE hard drive and one SATA hard drive.
Primary IDE slot is empty.

I’ve considered that there may be something wrong with jumpers but never really took it seriously enough.
To me it appears as if the cables or even hard drives themselves are faulty.
Can jumpers explain the above behavior?

I think your IDE HD drive is in all likelihood set to Master via the jumper and the optical drive to Slave, if they are from the same PC. Or vice versa, which would still work.
If they are coming from different PCs then there is a small chance that both are set to Master or both to Slave, which would be a problem.

What I would do is connect them both via the primary IDE channel.
Even try first to connect only the HDD alone (disconnect the optical drive) and see if it gets now detected in the Bios.
Even disconnect the SATA drive and boot in the Bios and check if it helps.

I’d also look through the Bios options to see if there is some setting which ignores IDE channels or SATA drives or something like that. Depends on the motherboard and its Bios.

Btw. since this is an older PC, Windows XP does normally not come with SATA drivers but this has of course nothing to with the Bios detecting of HDDs.

Oh and another issue could be your power supply if it’s already quite old.
Maybe it doesn’t produce enough stable voltage anymore to connect several devices on one power strand.
That’s why I’d connect the step by step and check if that helps or how it reacts.

I’d say that my PSU is dying (on pretty much every computer I have, my PSU’s die pretty quickly, I have no idea why.) That might be the source of the problem then. I will check that out.

I only have one IDE slot on my motherboard. Optical drive and HDD that come with this computer (the IDE hard drive is from another PC) are connected via SATA.

I just checked out the IDE hard drive. The jumper is definitely set to Slave. … ing-c.html

‘Cheap’ power supply manufacturers use cheap capacitors and those are the components which are most likely to fail, if it’s not a general overheating problem.
Other factors would be heavy voltage fluctuations and the power supply not having sufficient protection against it.

Or drawing too much power from it.
I would try to not draw more than 75% of its power rating at peak power draw.
At the same time I would not use one with too high of a power rating because then efficiency is not optimal and you paid for something which you don’t use.

No luck. Set both IDE hard drives to master and plugged out all of the cables from SATA drives. The problem remains.

This is an ExcelStor Jupiter hard drive. Sometimes the Bios reads it well. Sometimes it reads it bad. Sometimes it does not read it at all.